Talk:UNIX/学生ツール/ネットワーク/gaim

Selection Vote
動いた!!!  7 
動かない...  1 
なにかおかしい???  0 

動かなかったり、なにか変な場合コメントをお願いします。

コメント Edit

  • gcc にある gtk-2.2 が使ってあったような気がするのですが、誰か gtk-2.4 コンパイルしませんか? ;) -- s1100051 2004-09-17 (金) 12:26:42
  • 復活しました。gtk+-2.4.14,glib2.4.8はgaimを起動したあとの~s1090152/opt/tmpgtk2にあります。実行ファイルの実体は ~s1090152/opt/tmpbin -- s1090152? 2004-11-06 (土) 19:25:53
  • gtk 2.4.14withmenushadowのコンパイルに成功しました、フォントのアンチエイリアスも効きます。 -- s1090152? 2004-12-10 (金) 20:15:28
  • うひょ。どこかにコンパイルログ残しといてもらえますか。再現可能なレベルでいいですので…。 -- s1100051 2004-12-15 (水) 04:39:57
  • gtk 2.6.2のコンパイルに成功しました、フォントのアンチエイリアスも効きます。今回はglibから全てForteでコンパイルできました。 -- s1090152? 2004-12-24 (金) 23:46:55
  • コンパイルメモ添付しました。(gtk.txt) -- s1090152? 2005-01-14 (金) 21:29:56
  • x86用バイナリを用意しました。 -- s1090152? 2005-04-30 (土) 20:46:49
  • 修正ありがとうございます。実行してみたところ「grep: /home/student/s1130127/.bash_logout: ファイルもディレクトリもありません。 ld.so.1: /tmp/opt/bin/gaim: 重大なエラー: libXt.so.6.0: open に失敗しました: ファイルもディレクトリもありません。」と表示され、強制終了されてしまいました。お手数おかけしてスイマセン。 -- s1130127? 2005-05-23 (月) 17:13:45
xrea